All charts have a Charts Options menu. This is always located immediately above the chart, on the right-hand side.

The Charts Options menu offers two choices.

Copy

This will put a copy of the current chart into your computer’s clipboard. The clipboard will now contain the chart as an image. You can switch to another application and paste it. For example, if you are using macOS, you can open the Preview app, and from Preview’s File menu, select New from Clipboard.

Save as PNG

You’ll be prompted to choose a location to save the chart image, and a filename to give it. A PNG file will be created that contains the chart exactly as you see it on screen. This includes optional lines you’ve activated.

Need more help with this?
Don?t hesitate to contact us here.

Thanks for your feedback.